Upverter Support


Feature Requests We love when users request and discuss Upverter features! Describe, in detail, what problem you are aiming to solve with your feature idea. A solution may already exist or we may think of an even better approach.
Manufacturing and Files
Developers This category is for developers interested in Upverter's extensibility.
Projects This category is for project-related support. For a timely response to project-related issues, include links to the relevant project(s) and a summary of the issue. Reproduction steps are greatly appreciated.
Layout Editor
Parts and Libraries This category is for part and library related support. For a timely response to these issues, include links to the relevant part(s) and/or library and a summary of the issue. Reproduction steps are greatly appreciated.
Getting Started How to quickly become productive in Upverter!
Schematic Editor

Embedding designs and parts on the forum [Upverter Support] (4)
About the Upverter Support category [Upverter Support] (1)
Adding project info template [Schematic Editor] (10)
Incorrect link in the parts Database [Upverter Support] (1)
PDF/SVG/PNG Schematic output is missing things [Upverter Support] (3)
Accidentally all the component footprints were deleted, how do I get them back? [Upverter Support] (2)
[Fixed] Stuck on "Requesting design snapshot" [Upverter Support] (18)
How to create a generic part [Parts and Libraries] (6)
Bug: generic bus connector showing as unverified [Upverter Support] (2)
Parts won't wire [Upverter Support] (3)
Disappearing Schematic [Upverter Support] (6)
Net wires move suboptimally when moving a part [Schematic Editor] (11)
I can not sign in with twitter account. [Upverter Support] (3)
How to save work? [Upverter Support] (2)
Export Library to Altium [Parts and Libraries] (2)
Overlapping Net Point hell [Schematic Editor] (5)
Hatched Pour on Silkscreen not working [Upverter Support] (4)
Curved Traces Cannot be Used? [Upverter Support] (2)
Add a silkscreen Logo [Upverter Support] (2)
Mechanicals - vscore and breakoff tabs [Manufacturing and Files] (8)
How to delete a folder [Getting Started] (2)
Footprint generation bug [Layout Editor] (2)
How can I add a Polygon Cutout area in footprint? [Upverter Support] (3)
Pours - Best practices [Layout Editor] (4)
Issues scrolling bug [Upverter Support] (6)
Schematic net connections not translating to PCB layout [Upverter Support] (3)
Is it possible to align silkscreen art? [Schematic Editor] (4)
Reporting part errors uses your concierge credits? [Parts and Libraries] (2)
The project not open because a bug [Upverter Support] (4)
Locking Components in PCB Layout [Upverter Support] (5)