Upverter Support


Topic Replies Activity
Wrong footprints / pads on rotated components 5 July 22, 2019
How to stretch a pour to the edge of the board? 3 July 17, 2019
Wrong Gerber output 9 July 17, 2019
Sheet settings in PCB 1 July 17, 2019
Something went wrong on server side? 2 July 16, 2019
.upv import error 2 July 11, 2019
How do I move a project to a different team? 4 July 10, 2019
Archiving a design 3 July 10, 2019
Tool experienced an error 4 July 8, 2019
How to do through-hole headers with the new footprint generator? 4 June 30, 2019
Hide Part Lables / REFDES 1 June 29, 2019
Design changes not saving without warning resulting in hours of lost work 1 June 26, 2019
Possible bug on BGA generator 3 June 26, 2019
Fail to establish a server id 3 June 25, 2019
Bug: Every time I open my project, View count is incremented 2 June 19, 2019
Making a created part public 3 June 19, 2019
Deleting a script 3 June 19, 2019
Reporting a bug in a part uses a concierge request? 4 June 19, 2019
I can't seem to be able to order a part to be made 2 June 18, 2019
Creating Octagonal Vias 5 June 12, 2019
Noob - System Tab 5 June 11, 2019
Deleting pins on system design tab 1 June 11, 2019
Creating unplated through holes 1 June 10, 2019
Silkscreen at bottom layer 3 June 10, 2019
Duplicating Traces 2 June 8, 2019
Bug in Tutorial 3 June 7, 2019
Step file export have no components 3 June 6, 2019
THT components footprint generation 3 June 6, 2019
Serpentine Function not working correctly 1 June 5, 2019
Scientific notation in BOM export 2 June 4, 2019