[Fixed] Stuck on "Requesting design snapshot"


#1

My small / simple designs load just fine.

But now one of my more complex designs won’t open. Gets stuck on the Requesting design snapshot…

I’ve tried Google Chrome, Firefox and Microsoft Edge


#2

I’ve got this same problem. It only happens on specific designs, the rest of the designs work just fine. Complexity doesn’t seem related to the problem, since its happening on both complex and simple designs of mine.


#3

Good to know.

It makes it hard to rely on this for work when you can never be sure that your designs will load. Also, pours might lock up.

I love upverter but I’m starting to look for something else.


#4

I have just had the same problem. The design I worked all day yesterday is inaccessible.

I got around the problem by forking the design and saving it with a new name. So far so good.

The problem is that, as soon as I make the slightest change to the new project, 8 of the 17 ICs on the board throw the error “Component Ux has unplaced footprints.”

I got that error yesterday with 6 components. It has been reported by several users in the past but no solution was offered. I fixed it by deleting the components and dropping new ones into the schematic, which is fortunately possible. I suppose I will need to do it again and the error will arise again; a nightmare of whack-a-mole.

Upverter is now at the stage where a hour of creative work needs four hours of corrective work to fix problems introduced by Upverter. It is getting worse.


#5

Yeah it’s frustrating.

For me Upverter’s ease of use plus the pay for part creation is perfect for what I want to do.

It’s a shame that it isn’t reliable.


#6

Wow even a new project died instantly. Can we get some fixes please?


#7

Getting the same exact problem here. Have had this happen with 2 separate designs now. One was ready for manufacturing and needed the pcb ready by the end of today and now i’m unable to access anything : /


#8

Update: Third design also has the same problem and now forking the design method has also stopped working :frowning: Not sure what to do


#9

Can confirm this is happening for me too. Brand new design, stuck on “Requesting Design snapshot”. After a while I also get a red status bar saying “Attempting to reconnect to the server.” Does Upverter have a support email or chat?


#11

Same problem here, This is a real annoyance and is delaying our projects now. Can someone from Upverter please look into this


#12

I will take a look at the designs for you, can you PM me with the design ID that you are having trouble with and I will get it unlocked ASAP.

Thanks,

Michael


#13

same here… :frowning:


#14

looks like my design is finally loading again. I hope this will not happen again and linger as long as this time.


#15

Hey,

This should be fixed now, if your design is having trouble loading any more let me know and I will look at the specific design.

I just got a debrief on what happened. Last week we had unexpected unrecoverable server failure on one of our AWS instances that was routing and load balancing. I brought up a new box and configured it (the regular member of the team who deals with this was at a wedding without his laptop). During the configuration I made an error for one of our routes (for one of machine) that allowed design servers to start, but not be reachable when they started up. This lead to some designs being loaded on this box, and locking the design to that server while not being reachable.

Why it took so long to find? Well, when we loaded the designs in question they would load for us, and all the servers loaded without error in production, all we saw as a 404 on a request.

It has been fixed, and our VP Engineering has fixed up any lingering issues that we know of.

Sorry for the inconvenience,

Michael


#16

+1
https://tools.upverter.com/eda/#tool=schematic,designId=ea906cfd83ea272c


#17

sorry about that, I will have someone take a look at why this is not loading.


#18

Thank you!
Now it works for me.
But due to downtime this order has been designed and done in Altium. :frowning:
Will keep this for the future projects.


#19

The fix for these should be deployed and designs working, please let me know if you design still has a problem and we will investigate further.

Thanks,

Michael