Fail to establish server id

#1

Hi Upverter,
Since about noon on Sunday I’ve been getting this error. Is there a problem with the Upverter server?
What can I do.

Thank you
frank

#2

Hi Frank,
sorry to hear that you have issues with the tool.
Could you share the design id with me?
Thanks

#3

Hi, I also have some problem, after small updates in sch and pcb I ever can’t open my project ( stm8 wire reader). Other projects works perfects.
Please help Me.

#4

mk9,
you design is now fine.

#5

I’m having the same issue with one of my designs as well.

#6

Hi all,
You should be able to open your designs that had an issue with resolving server id.

Please, let us know in case of it is not working for you.

#7

I’m having the same issue with one of my designs as well.

#8

Hi David

Is it possible to provide your design id.

Thanks

#9

750H_ECU

The connection with server is often lost, why?

#10

I am getting the “Fail to establish server id” error with the following design id: 60cc583c3c98dff3

#11

I have the same issue “Fail to establish server id” error with the following design id: 40f7051bd248b3c3

#12

Designs 60cc583c3c98dff3 and 40f7051bd248b3c3 should be fine now.
Thanks

1 Like
#13

I am also having problems with my design, with the “fail to establish server id” error with this design ID: 6a0aa84e9bcae1ad

#14

Hi nehav,
I don’t see any problems with 6a0aa84e9bcae1ad. Could you check again?
Thanks

#15

having the same problem with multiple designs: 60ab640233119472 and 0823d8a44b3b5d4b. Have not checked the others.

#16

yes indeed there is another design that has the problem, a module actually. you want me to get every single design id that is broken or is there a quicker fix to what seems a larger problem? I’d like to work on my designs instead of trying to open each of them to see if it works and if not try to find the design id. no offense, I’m just not amused I cannot work on my design right now. This module is actually used in the other two designs and has the same problem d70a7930451a9255

#17

Hello! I’d really like to work on my design, can you fix this please?

#18

Hi lienbacher,
yes, this is a bigger problem and the solution is being tested at the moment. Meanwhile, as a quick solution, I can suggest fixing your designs manually. Sorry for inconveniences.

#19

Hi @nalivaiko,

My design with designid 2cb538258614b7a8 has the same issue.

#20

Design 2cb538258614b7a8 should be ok now.