Exporting Schematic File Issue


#1

Every time I try to export a schematic upverter waits half a minute and then tells me “Generation in Progress. Please try again later!”. I have tried it on different machines, different browsers, and different accounts that share the same project space. This is making my schematic review very difficult to accomplish.

I also saw a similar topic in the support and they mentioned clicking on the highlighted link as opposed to the download button, that does not work either.


#2

What format are you trying to export it in? I just tested with “Schematic in PDF form” and it worked.


#3

PDF, PNG, High-res PNG, and SVG. I keep retrying them every hour or so and they continue to fail.


#4

Is your project public? If so, I could give it a try. What’s the URL? That would at least narrow down if it’s related to your environment, or definitely on Upverter’s side.


#5

My project is private, and we have already tried different accounts and computers, it is on Upverter’s side. This used to happen before, and they would send an email when the file was fully generated, but that has yet to happen.