Export doesn't work


#1

Upverter right now doesn’t export anything - not stp, not gerber, nothing.

Is this error monitored?


#2

Hellooooooo? You have a tool people use to make stuff, remember?

I should have ordered boards two days ago! What’s the deal? You want money? I can pay for that export if needed, I’ll anyway need to pay hundreds of extra euros for production!

Or is it the goal to hold employees hostage until they shell out $7500 for Altium?


#3

I’ve been able to export multiple gerber files in the last few days.


#4

I just tried again with an old design: I was able to export a very simple design, but the tool crashes for larger designs.


#5

New update: the problem does not come from the complexity of the board, it’s just that all boards that contain a certain module won’t export. The module is called “poe wiring”, and it’s not very complicated.

  • Exporting anything that contains this module fails
  • Updating the module crashes the tool
  • Deleting the module crashes the tool

We’re totally stuck, even if we wanted to redo this part manually we couldn’t.


#6

So yeah, we solved the bug by re-doing the board from scratch without using modules.

Always happy to know we can count on support!


#7

Can you send me the design URL and the Engineering team will take a look at it and get the bug fixed up.

Sorry for the delay,

Michael


#8

Here are two:

https://tools.upverter.com/eda/#tool=pcb,designId=f6b32f1cd02ea975
https://tools.upverter.com/eda/#tool=schematic,designId=4924303edece44a8

Note that I sent you both by email several times.

And now I’m adding stuff to make the body of the message different from the same links you had asked me in a different thread!


#9

He @gavrilo.bozovic I have filed bugs for all the issues that you have mentioned here, and talked to the person scheduling engineering to ask for the the bugs to be fixed.

When I have more info I will get back to you here.