Upverter Support


Can't Save Board Outline Defined By Points [Layout Editor] (3)
Overlapping Net Point hell [Schematic Editor] (2)
Keyboard input stops working after Alt+Tab [Getting Started] (1)
Export board layer(s) to PDF [Feature Requests] (3)
Problem with the bar on part record [Upverter Support] (5)
Help finding a Barrel Jack 2.1mm x 5.5mm [Parts and Libraries] (3)
Noob - System Tab [Upverter Support] (4)
Constraints of hole larger than 0.889mm [Layout Editor] (1)
Is it possible to align silkscreen art? [Schematic Editor] (1)
Api and scripting [Upverter Support] (2)
Net wires move suboptimally when moving a part [Schematic Editor] (10)
Parts are not being Assigned with Submit button and Part Number [Upverter Support] (3)
"compare candidates" does not work properly [Upverter Support] (3)
[Bug Report] Stop overwriting net visibility [Upverter Support] (1)
Eagle 6 Import broken? [Upverter Support] (1)
How to generate XYRS file? [Upverter Support] (11)
Bug Report - Bottom Silkscreen Rotation in Gerber [Manufacturing and Files] (1)
Imported project freezes at "Requesting design snapshot" [Upverter Support] (3)
Logharhymical layout and Linear layout [Feature Requests] (1)
Scripts for arranging parts in layout view ? are there any [Layout Editor] (1)
Delete Component Then Undo [Layout Editor] (1)
Updating verified parts for personal use [Parts and Libraries] (1)
Dragging parts in Layout view results in a flood of "Set an active layer" errors [Upverter Support] (2)
Task zero error from morning [Upverter Support] (2)
PDF/SVG/PNG Schematic output is missing things [Upverter Support] (1)
Thermal overrides not working? [Upverter Support] (1)
Part footprints not going to design layout [Parts and Libraries] (2)
Footprints for generics don't work anymore [Upverter Support] (5)
Zoom does not work [Upverter Support] (1)
Extract Parts from Imported Projects [Feature Requests] (4)